Патчи для Meltdown и Spectre вызывают сбои при загрузке компьютеров с Ubuntu 16.04

При возникновении ошибки спасает только откат до предыдущей версии образа ядра Linux.
Логотип Ubuntu

Пользователи Ubuntu Xenial 16.04, загрузившие системные патчи для защиты от атак Meltdown и Spectre, столкнулись с проблемами при загрузке системы. Это связано с допущенной разработчиками ошибкой, приводящей к краху ядра во время инициализации системы.

Что делать?

Неудачное обновление носит название 4.4.0-108-generic. Всем установившим его пользователям настоятельно рекомендуется не перезагружать систему до установки следующего, безопасного патча 4.4.0-109-generic.

Если же кто-то не успел выполнить вышеописанную установку, а система не загружается, то в меню загрузки GRUB необходимо выбрать предыдущую версию ОС. GRUB открывается при удерживании клавиши Shift или нажатии Esc в самом начале загрузки компьютера.

Источник: Bleeping Computer