Продукты JetBrains перестали поддерживать устаревшие серверы лицензий

JetBrains объявила, что её продукты больше не будут поддерживать устаревшие серверы плавающих лицензий. Речь идёт о средах разработки версий 2018.2.1 и инструментах .NET 2018.3. Указанное ПО перестанет получать подтверждение лицензии от устаревших серверов. Поддерживаются серверы версии 16429 от 19 марта 2018 года и выше.

Изменения связаны с ревизией протокола обмена данными лицензии. Предыдущие версии IDE и инструментов .NET продолжат работать со старыми службами лицензирования.

Как поступить пользователям ПО JetBrains последних версий?

Разработчики подробно описали процесс обновления серверов плавающих лицензий. В случае возникновения любых вопросов компания предлагает связаться с отделом продаж для получения помощи. Для получения информации по вопросам функционирования старых служб лицензирования придётся заполнить соответствующую форму.

Компания JetBrains регулярно обновляет разрабатываемое ПО. В IntelliJ IDEA 2018.2 включили поддержку Groovy 2.5 и 3.0.

Источник: блог JetBrains

Подобрали два теста для вас:
— А здесь можно применить блокчейн?
Серверы для котиков: выберите лучшее решение для проекта и проверьте себя.