Новая версия WordPress сломала функцию автообновления движка

5 февраля был представлен WordPress 4.9.3. Помимо исправлений багов более ранних версий, очередное обновление принесло новые ошибки. Так, уже 6 февраля разработчики были вынуждены выпустить экстренную версию 4.9.4. Предыдущий релиз в буквальном смысле сломал важную функцию, отвечающую за автообновления CMS.

Всем обновившимся до 4.9.3 придется устанавливать следующую версию уже вручную через панель администратора.

Следует отметить, что и в самом свежем релизе движка на данный момент отсутствует патч для устранения недавно обнаруженной проблемы с load-scripts.php, позволяющей «положить» практически любой сервер на WP.

Источник: блог WordPress